NAS-apparaten Zyxel via kritieke kwetsbaarheid op afstand over te nemen

NAS-apparaten van fabrikant Zyxel zijn door middel van een kritieke kwetsbaarheid op afstand over te nemen. Het versturen van een speciaal geprepareerd udp-pakket maakt remote code execution mogelijk, zo waarschuwt Zyxel dat firmware-updates heeft uitgebracht om het probleem te verhelpen. De kwetsbaarheid (CVE-2022-34747) is aanwezig in de Zyxel NAS326, NAS540 en NAS542.

Mogelijk is het probleem, dat op een schaal van 1 tot en met 10 beoordeeld is met een 9.8, ook in oudere NAS-apparaten aanwezig. Zyxel stelt dat bovenstaande modellen kwetsbaar zijn en nog met updates worden ondersteund. Gebruikers wordt aangeraden om de beschikbaar gemaakte firmware-updates te installeren. De drie genoemde NAS-modellen zijn in het verleden het doelwit geweest van ransomware-aanvallen en een variant van de beruchte Mirai-malware, die besmette apparaten inzette voor het uitvoeren van ddos-aanvallen.

Bron: Security.nl

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.

12Privacy.nl