Cisco Firepower-firewalls door beveiligingslek kwetsbaar voor dos-aanval

Firepower-firewalls van Cisco bevatten verschillende kwetsbaarheden waardoor een aanvaller een denial of service kan veroorzaken. Een ongeauthenticeerde aanvaller kan zo op afstand apparaten laten herstarten, ervoor zorgen dat er geen nieuwe verbindingen meer mogelijk zijn of dat al het verkeer dat via de firewall gaat wordt gedropt.

De impact van de vijf beveiligingslekken in de Cisco Firepower Threat Defense Software, aangeduid als CVE-2022-20767, CVE-2022-20760, CVE-2022-20757, CVE-2022-20751 en CVE-2022-20746, is op een schaal van 1 tot en met 10 beoordeeld met een 8.6. Het is al een half jaar geleden dat er kwetsbaarheden met een impactlabel “high” in de Firepower-software is aangetroffen.

De problemen worden veroorzaakt door het niet goed verwerken van TCP-flows, het niet goed omgaan met platformlimieten, het niet goed verwerken van inkomende requests, geheugenmanagement voor bepaalde Snort-events en regels voor de dns-reputatie. Voor zover bekend wordt er nog geen misbruik van de beveiligingslekken gemaakt. Cisco heeft updates beschikbaar gemaakt om de problemen te verhelpen.

Bron: Security.nl

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.

12Privacy.nl