Apple verhelpt zestig kwetsbaarheden in macOS Monterey

Apple heeft een update voor macOS Monterey uitgebracht waarmee in totaal zestig kwetsbaarheden in het besturingssysteem worden verholpen. Via acht van de kwetsbaarheden, onder andere in AppleScript, GarageBand MIDI en WebKit, kan een aanvaller code op het systeem uitvoeren. Het openen van een malafide website of bestand is hiervoor voldoende.

Verder is het mogelijk door een lek in Safari dat malafide zip-bestanden de controle van GateKeeper kunnen omzeilen en kunnen malafide applicaties code met kernelrechten uitvoeren. Apple laat daarnaast weten dat een beveiligingslek in het inlogvenster ervoor kan zorgen dat een aanvaller met fysieke toegang tot een Mac het inlogvenster kan omzeilen. Updaten naar macOS Monterey 12.3 kan via de Mac App Store of Apples Software Downloads.

Bron: Security.nl

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.

12Privacy.nl